ISMS Copilot - Unavailability of EU chatbots – Incident details

All systems operational

Unavailability of EU chatbots

Resolved
Operational
Started about 1 month agoLasted 40 minutes

Affected

ISMS Copilot

Operational from 1:24 PM to 2:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It affected a limited number of users and has been fixed by deleting "moustacheai.com" cookies in the navigator. Please, if affected, reset cookies and you won't experience issues with the EU assistants anymore.

  • Investigating
    Investigating

    We are currently investigating this incident. In the meantime, you can use the default ISMS Copilot assistant that's trained on all main frameworks.