ISMS Copilot - ISMS Copilot assistants not issues responding. – Incident details

All systems operational

ISMS Copilot assistants not issues responding.

Resolved
Partial outage
Started 7 days agoLasted about 1 hour

Affected

ISMS Copilot

Partial outage from 2:44 PM to 3:48 PM

ISMS Policy Generator

Operational from 2:44 PM to 3:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. One of our AI providers had an outage, which impacted us. We switched to another AI provider and it solved the problem.

  • Investigating
    Investigating

    We are currently investigating this incident. All non-EU assistants seem to be affected. In the meantime, you can use ISMS Copilot EU for simpler requests. Support is on it, we'll update you asap.